Webcart Support Center
News
» Installation and integration of your current site
» How to ...
» Tips and Tricks
» WebCart Files
» Common pitfalls
» Troubleshooting and known problems
  Webcart Requirements
  • FreeBSD or Linux with Apache+PHP installed
  • PHP4 version is 4.3.0 or above (4.3.10 or above recommended) no PHP5 support yet
  • MySQL 4 or above   
  • PHP is not set up in a safe mode 
  • mod_rewrite available via .htaccess (required for SEO)  
  • short_open_tag is ON in PHP.INI file or can be enabled via .htaccess
  • global variables flag is ON in PHP.INI file or can be enabled via .htaccess
  • PHP modules: mysql, openssl, GD (with Jpeg, Gif support)  
  • PHP registered streams include: http and https(OPTIONAL: for real-time payment processing) 
  • Zend Optimizer
  • secure URL is available (https://)
  • FTP access
  • SSH shell access with gzip and tar available for WebCart installation/upgrade

Powered by WebArchitect. Copyright (C) 2004, 2005 Adrecom Inc.